<!DOCTYPE html>

<!--[if IE 8]>    <html class="ie8"> <![endif]-->
<!--[if IE 9]>    <html class="ie9"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US"> <!--<![endif]-->

<head>
   <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />	
   <meta name="generator" content="WordPress 4.4.6" /> <!-- leave this for stats please -->
   <meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
   <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
   <meta name="google-site-verification" content="RWN6pYJ5FAYPOvLmz1lbwsts9niBJkZy9t5odHZBre8" />
    
    
    <title>
        Cancer Support Community North Texas    </title>

    <link rel="profile" href="http://gmpg.org/xfn/11"/>
    <link rel="pingback" href="http://cancersupporttexas.org/xmlrpc.php"/>
    <link rel="alternate" type="application/rss+xml" title="Cancer Support Community North Texas Feed"
          href="http://cancersupporttexas.org/feed/">
        <!--[if lt IE 9]>
    <script src="http://cancersupporttexas.org/wp-content/themes/charity/script/html5.js" type="text/javascript"></script>
    <![endif]-->

        <link rel="shortcut icon" href="http://cancersupporttexas.org/favicon.ico"/>

    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-29750553-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css">h4 {color:#b63f42;}

.mobile-button { display: none;
    margin-left: auto;
    margin-right: auto;
    width: 100%;
    text-align:center;
}

.mobile-button a.btn-large {
    padding: 20px 80px;
}

@media only screen and (max-width:400px) { .mobile-button { margin: auto; display:block; } }

.shortcodes-margin {margin-top:0px !important;}

.footer-widgets .block ul .menu-item a {color: #6b9eb1;}

.top-content-text a, .top-content-text p a, .top-content-text ul li span, #sidebar .block .twitter_ul li a, .breadcrumb li a,  .page-404 .container a,  .navbar-inverse .nav .active > a, .navbar-inverse .nav .active > a:hover, .navbar-inverse .nav a:hover, .navbar-inverse .nav .active > a:focus  {color: #6b9eb1;}

.dropdown-menu > li > a {color: #6b9eb1 !important;}

.dropdown-menu > li > a:hover, .dropdown-submenu:hover > a, .dropdown-menu > li > a:focus, .dropdown-submenu:focus > a {color: #00acee;}

.locationcalendar a {color: #6b9eb1 !important;}

.row-fluid [class*="span"] {
padding: 10px;
}

.overflow-hide, .tickercontainer, .tickercontainer .mask {
    height: 48px !important;}



</style>    
    <link rel="alternate" type="application/rss+xml" title="Cancer Support Community North Texas &raquo; Feed" href="http://cancersupporttexas.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cancer Support Community North Texas &raquo; Comments Feed" href="http://cancersupporttexas.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cancer Support Community North Texas &raquo; Home Comments Feed" href="http://cancersupporttexas.org/home/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/cancersupporttexas.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.6"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cnss_css-css'  href='http://cancersupporttexas.org/wp-content/plugins/easy-social-icons/css/cnss.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dws_bootstrap-css'  href='http://cancersupporttexas.org/wp-content/plugins/shortcodes-bootstrap/assets/css/bootstrap.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='dws_shortcodes-css'  href='http://cancersupporttexas.org/wp-content/plugins/shortcodes-bootstrap/assets/css/shortcodes.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-shortcodes-css'  href='http://cancersupporttexas.org/wp-content/plugins/shortcodes/css/bootstrap-shortcodes.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://cancersupporttexas.org/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.61' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-pro-css'  href='http://cancersupporttexas.org/wp-content/plugins/events-manager-pro/includes/css/events-manager-pro.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://cancersupporttexas.org/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.6.0&#038;ver=4.4.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='tk-shortcodes-css'  href='http://cancersupporttexas.org/wp-content/plugins/shortcodes/css/tk-shortcodes.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-notification-bar-css'  href='http://cancersupporttexas.org/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://cancersupporttexas.org/wp-content/themes/charity/css/reset.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='Pontano-css'  href='http://fonts.googleapis.com/css?family=Pontano+Sans&#038;ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='SourceCode-css'  href='http://fonts.googleapis.com/css?family=Source+Code+Pro%3A200%2C400%2C600%2C700&#038;ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://cancersupporttexas.org/wp-content/themes/charity/css/bootstrap.min.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-responsive-css'  href='http://cancersupporttexas.org/wp-content/themes/charity/css/bootstrap-responsive.min.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='main_style-css'  href='http://cancersupporttexas.org/wp-content/themes/charity/style.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='styleadd-css'  href='http://cancersupporttexas.org/wp-content/themes/charity/css/style.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='home_slider_main_style-css'  href='http://cancersupporttexas.org/wp-content/themes/charity/script/home-slider/css/style.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='home_slider_custom_style-css'  href='http://cancersupporttexas.org/wp-content/themes/charity/script/home-slider/css/custom.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='webticker_style-css'  href='http://cancersupporttexas.org/wp-content/themes/charity/script/webticker/webticker.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider_style-css'  href='http://cancersupporttexas.org/wp-content/themes/charity/script/flexslider/flexslider.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='countdown-css'  href='http://cancersupporttexas.org/wp-content/themes/charity/script/countdown/jquery.countdown.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer-css'  href='http://cancersupporttexas.org/wp-content/themes/charity/script/jplayer/skin/blue.monday/jplayer.blue.monday.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://cancersupporttexas.org/wp-content/themes/charity/script/fancybox/jquery.fancybox.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='http://fonts.googleapis.com/css?family=Arvo&#038;ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='aqpb-view-css-css'  href='http://cancersupporttexas.org/wp-content/plugins/aq-page-builder/assets/css/aqpb-view.css?ver=1485155838' type='text/css' media='all' />
<script type='text/javascript' src='http://cancersupporttexas.org/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://cancersupporttexas.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://cancersupporttexas.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cancersupporttexas.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cancersupporttexas.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cancersupporttexas.org/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cancersupporttexas.org/wp-content/plugins/easy-social-icons/js/cnss.js?ver=1.0'></script>
<script type='text/javascript' src='http://cancersupporttexas.org/wp-content/plugins/shortcodes-bootstrap/assets/js/bootstrap.js?ver=4.4.6'></script>
<script type='text/javascript' src='http://cancersupporttexas.org/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cancersupporttexas.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cancersupporttexas.org/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cancersupporttexas.org/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cancersupporttexas.org/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cancersupporttexas.org/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cancersupporttexas.org/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cancersupporttexas.org/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/cancersupporttexas.org\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/cancersupporttexas.org\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/cancersupporttexas.org\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"http:\/\/cancersupporttexas.org\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","bb_full":"No seats available","bb_book":"RSVP Now","bb_booking":"In progress...","bb_booked":"Reservation submitted","bb_error":"Reservation Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading...","event_reschedule_warning":"Are you sure you want to reschedule this recurring event? If you do this, you will lose all booking information and the old recurring events will be deleted.","event_detach_warning":"Are you sure you want to detach this event? By doing so, this event will be independent of the recurring set of events.","delete_recurrence_warning":"Are you sure you want to delete all recurrences of this event? All events will be moved to trash.","disable_bookings_warning":"Are you sure you want to disable bookings? If you do this and save, you will lose all previous bookings. If you wish to prevent further bookings, reduce the number of spaces available to the amount of bookings you currently have","booking_warning_cancel":"Are you sure you want to cancel your reservation?","cache":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://cancersupporttexas.org/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.61'></script>
<script type='text/javascript' src='http://cancersupporttexas.org/wp-content/plugins/events-manager-pro/includes/js/events-manager-pro.js?ver=4.4.6'></script>
<script type='text/javascript' src='http://cancersupporttexas.org/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.6.0&#038;ver=4.4.6'></script>
<script type='text/javascript' src='http://cancersupporttexas.org/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.6.0&#038;ver=4.4.6'></script>
<script type='text/javascript' src='http://cancersupporttexas.org/wp-content/plugins/wpfront-notification-bar/jquery-plugins/jquery.c.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://cancersupporttexas.org/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.js?ver=1.6'></script>
<link rel='https://api.w.org/' href='http://cancersupporttexas.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cancersupporttexas.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cancersupporttexas.org/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://cancersupporttexas.org/" />
<link rel='shortlink' href='http://cancersupporttexas.org/' />
		<style type="text/css">
			.em-coupon-code { width:150px; }
			#em-coupon-loading { display:inline-block; width:16px; height: 16px; margin-left:4px; background:url(http://cancersupporttexas.org/wp-content/plugins/events-manager-pro/includes/images/spinner.gif)}
			.em-coupon-message { display:inline-block; margin:5px 0px 0px 105px; text-indent:22px; }
			.em-coupon-success { color:green; background:url(http://cancersupporttexas.org/wp-content/plugins/events-manager-pro/includes/images/success.png) 0px 0px no-repeat }
			.em-coupon-error { color:red; background:url(http://cancersupporttexas.org/wp-content/plugins/events-manager-pro/includes/images/error.png) 0px 0px no-repeat }
			.em-cart-coupons-form .em-coupon-message{ margin:5px 0px 0px 0px; }
			#em-coupon-loading { margin-right:4px; }	
		</style>
		
<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->

<style type="text/css">
    a, h1, h2, h3, h4, h5, h6, .top-content-text p a,  .top-content-text a, .top-content-text ul li span, #sidebar .block .twitter_ul li a, #sidebar #wp-calendar caption, .footer-widgets #wp-calendar caption,
    #sidebar .block .post-date, .breadcrumb li a, h1.title-divider .bread-bullet, .page-404 .container a, .blog-page table.table td p, #sidebar #wp-calendar thead tr th, .footer-widgets #wp-calendar thead tr th,
    a.link-post, .navbar-inverse .nav .active > a, .navbar-inverse .nav .active > a:hover,  .navbar-inverse .nav a:hover,  .navbar-inverse .nav .active > a:focus {        
        color: #00acee    }
    
    #commentform button.btn, .image-relative .home-meta-ul li, .gallery-filter .active, .contact-form input.btn, .plus-up, .plus-hor, .top-content-image ul li, #sidebar #wp-calendar tfoot, .footer-widgets #wp-calendar tfoot,
    .blog-page table.table td.span2, .pagination .current, .blog-player, .home-audio-player {
        background-color: #00acee;
    }
    
    .top-content-text p a:hover, body .gallery-filter a:hover, .home-directors .top-content-text ul li a:hover .top-content-text a:hover,  #sidebar .block .twitter_ul li a:hover, .footer-widgets ul li a:hover, body .top-content-text h3 a:hover,.navbar .nav > li > a:hover,
     .breadcrumb li a:hover, h1.title-divider .bread-bullet, .page-404 .container a:hover, a.link-post:hover, .navbar-inverse .nav .active > a:hover, .navbar-inverse .nav .active > a:hover,  .navbar-inverse .nav a:hover,  .navbar-inverse .nav .active > a:focus {
        color: ;
    }
    
    .navbar-inverse .navbar-inner, .footer-widgets .span3 {
        border-color: #00acee;
    }
    
    .contact-form input.btn:hover {
        background-color: ;
    }
    
    </style>
 </head>

<body class="home page page-id-615 page-template-default">
    
<div id="container">
    <!-- HEADER -->

<div class="fake-navbar">    
        <img src="http://cancersupportexas.us/wp-content/uploads/2014/05/White-CSC-Logo-176x89.png" alt='Cancer Support Community North Texas' title="Cancer Support Community North Texas"/>
</div>

<div class="navbar navbar-inverse navbar-fixed-top">
    <div class="navbar-inner">
        <div class="container">
            <button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>

            <a class="brand" href="http://cancersupporttexas.org"><img src="http://cancersupportexas.us/wp-content/uploads/2014/05/White-CSC-Logo-176x89.png" alt='Cancer Support Community North Texas' title="Cancer Support Community North Texas"/></a>

            <div class="nav-collapse collapse menu-wrap">
                <ul id="menu-main-menu" class="nav"><li id="menu-item-3584" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-615 current_page_item active menu-item-3584"><a href="http://cancersupporttexas.org/">Home</a></li>
<li id="menu-item-3612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3612 dropdown"><a href="http://cancersupporttexas.org/our-community/"  data-hover="dropdown" data-delay="0" data-close-others="false" class="dropdown-toggle">Community <b class="caret"><span class="sub"></span><div class="plus-up"></div><div class="plus-hor"></div></b></a>
<ul class="dropdown-menu ">
	<li id="menu-item-3591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3591"><a href="http://cancersupporttexas.org/our-community/our-mission/">Our Mission</a></li>
	<li id="menu-item-3557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3557"><a href="http://cancersupporttexas.org/our-community/our-staff/">Our Team</a></li>
	<li id="menu-item-3570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3570"><a href="http://cancersupporttexas.org/our-community/locations/">Our Clubhouses</a></li>
	<li id="menu-item-4251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4251"><a href="http://cancersupporttexas.org/our-community/faqs/">FAQs</a></li>
	<li id="menu-item-3558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3558"><a href="http://cancersupporttexas.org/our-community/board-of-directors/">Our Board</a></li>
	<li id="menu-item-4316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4316"><a href="http://cancersupporttexas.org/our-community/csc-young-leadership-board/">Young Leadership Board</a></li>
	<li id="menu-item-3559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3559"><a href="http://cancersupporttexas.org/our-community/employment-opportunities/">Employment Opportunities</a></li>
</ul>
</li>
<li id="menu-item-3552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3552 dropdown"><a href="http://cancersupporttexas.org/programs-services/"  data-hover="dropdown" data-delay="0" data-close-others="false" class="dropdown-toggle">Programs <b class="caret"><span class="sub"></span><div class="plus-up"></div><div class="plus-hor"></div></b></a>
<ul class="dropdown-menu ">
	<li id="menu-item-3571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3571"><a href="http://cancersupporttexas.org/programs-services/become-a-member/">Become a Member</a></li>
	<li id="menu-item-3539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3539"><a href="http://cancersupporttexas.org/programs-services/support-networking-groups/">Support &#038; Networking Groups</a></li>
	<li id="menu-item-3538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3538"><a href="http://cancersupporttexas.org/programs-services/presentations/">Presentations</a></li>
	<li id="menu-item-3555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3555"><a href="http://cancersupporttexas.org/programs-services/bereavement-support/">Bereavement Support</a></li>
	<li id="menu-item-3553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3553"><a href="http://cancersupporttexas.org/programs-services/cancer-support-for-kids-and-teens/">Cancer Support for Kids &#038; Teens</a></li>
	<li id="menu-item-3554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3554"><a href="http://cancersupporttexas.org/programs-services/health-and-wellness-activities/">Health and Wellness Activities</a></li>
	<li id="menu-item-5575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5575"><a href="http://cancersupporttexas.org/en-espanol-2/">En Español</a></li>
</ul>
</li>
<li id="menu-item-4300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4300 dropdown"><a href="/how-to-help/ways-to-give/"  data-hover="dropdown" data-delay="0" data-close-others="false" class="dropdown-toggle">How to Help <b class="caret"><span class="sub"></span><div class="plus-up"></div><div class="plus-hor"></div></b></a>
<ul class="dropdown-menu ">
	<li id="menu-item-3640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3640"><a href="http://cancersupporttexas.org/how-to-help/ways-to-give/">How to Help</a></li>
	<li id="menu-item-4398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4398"><a href="https://app.etapestry.com/hosted/CancerSupportCommunityNorth/OnlineDonation.html">Donate to CSCNT</a></li>
	<li id="menu-item-3590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3590"><a href="http://cancersupporttexas.org/how-to-help/volunteer-application-form/">Volunteer at CSCNT</a></li>
	<li id="menu-item-3642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3642"><a href="http://cancersupporttexas.org/how-to-help/csc-wishlist/">CSCNT Wishlist</a></li>
</ul>
</li>
<li id="menu-item-4911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4911 dropdown"><a href="http://cancersupporttexas.org/news-events/"  data-hover="dropdown" data-delay="0" data-close-others="false" class="dropdown-toggle">News &#038; Events <b class="caret"><span class="sub"></span><div class="plus-up"></div><div class="plus-hor"></div></b></a>
<ul class="dropdown-menu ">
	<li id="menu-item-3297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3297"><a href="http://cancersupporttexas.org/news-and-events/calendar/">Calendar of Events</a></li>
	<li id="menu-item-3644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3644"><a href="http://cancersupporttexas.org/news-and-events/blog/">Latest News</a></li>
	<li id="menu-item-3574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3574"><a href="http://cancersupporttexas.org/news-and-events/calendar/new-member-meetings/">New Member Meetings</a></li>
	<li id="menu-item-3573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3573"><a href="http://cancersupporttexas.org/news-and-events/calendar/dallas-county-activities/">Dallas County Activities</a></li>
	<li id="menu-item-3572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3572"><a href="http://cancersupporttexas.org/news-and-events/calendar/collin-county-activities/">Collin County Activities</a></li>
	<li id="menu-item-3575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3575"><a href="http://cancersupporttexas.org/news-and-events/calendar/tarrant-county-activities/">Tarrant County Activities</a></li>
</ul>
</li>
<li id="menu-item-3298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3298"><a href="http://cancersupporttexas.org/contact-us/">Contact</a></li>
</ul>                    <div class="pull-right search-header">
                        <button type="submit" class="btn-hide" data-toggle="collapse" data-target=".details"></button>
                        <div class="details collapse">
                            <form action="http://cancersupporttexas.org/" method="get">
                                <input class="pan3" name="s" id="s" type="text" placeholder="Type and hit enter..." value="">
                            </form>
                        </div>
                    </div>
                            </div>
        </div>
    </div>
</div>
            <div class="full-width">
            <div class="demo-2">
            <!-- START REVOLUTION SLIDER 4.6.0 fullwidth mode -->
<script type='text/javascript' src='http://cancersupporttexas.org/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.6.0'></script><script type='text/javascript' src='http://cancersupporttexas.org/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.6.0'></script>
<div id="rev_slider_1_1_wrapper" class="rev_slider_wrapper fullwidthbanner-container" style="margin:0px auto;background-color:#000;padding:0px;margin-top:0px;margin-bottom:10px;max-height:540px;">
	<div id="rev_slider_1_1" class="rev_slider fullwidthabanner" style="display:none;max-height:540px;height:540px;">
<ul>	<!-- SLIDE  -->
	<li data-transition="random" data-slotamount="7" data-masterspeed="300" data-link="http://cancersupporttexas.org/takeoncancertogether/"   data-saveperformance="off"  class="slide-black">
		<!-- MAIN IMAGE -->
		<img src="http://cancersupporttexas.org/wp-content/plugins/revslider/images/dummy.png"  alt="CSC-web-slider" data-lazyload="http://cancersupporttexas.org/wp-content/uploads/2016/12/CSC-web-slider.png" data-bgposition="center center" data-bgfit="contain" data-bgrepeat="no-repeat">
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-transition="random" data-slotamount="7" data-masterspeed="300" data-link="http://cancersupporttexas.org/contact-us/"   data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://cancersupporttexas.org/wp-content/plugins/revslider/images/dummy.png"  alt="CSCNT-Wed-Slider" data-lazyload="http://cancersupporttexas.org/wp-content/uploads/2015/04/CSCNT-Wed-Slider.png" data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption large_bold_white tp-fade tp-resizeme"
			 data-x="5"
			 data-y="318" 
			data-speed="300"
			data-start="500"
			data-easing="Power3.easeInOut"
			data-splitin="none"
			data-splitout="none"
			data-elementdelay="0.1"
			data-endelementdelay="0.1"
			 data-endspeed="300"

			style="z-index: 2; max-width: auto; max-height: auto; white-space: nowrap;">Closer to home. 
		</div>

		<!-- LAYER NR. 2 -->
		<div class="tp-caption medium_light_white tp-fade tp-resizeme"
			 data-x="14"
			 data-y="382" 
			data-speed="300"
			data-start="500"
			data-easing="Power3.easeInOut"
			data-splitin="none"
			data-splitout="none"
			data-elementdelay="0.1"
			data-endelementdelay="0.1"
			 data-endspeed="300"

			style="z-index: 3; max-width: 458px; max-height: 72px; white-space: normal;">Serving North Texas in Collin, Dallas and Tarrant County.
		</div>
	</li>
	<!-- SLIDE  -->
	<li data-transition="fadetoleftfadefromright" data-slotamount="7" data-masterspeed="300" data-link="/our-community/"   data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://cancersupporttexas.org/wp-content/plugins/revslider/images/dummy.png"  alt="lady-with-child" data-lazyload="http://cancersupporttexas.org/wp-content/uploads/2013/10/lady-with-child.jpg" data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption large_bold_white tp-fade tp-resizeme"
			 data-x="22"
			 data-y="47" 
			data-speed="300"
			data-start="500"
			data-easing="Power3.easeInOut"
			data-splitin="none"
			data-splitout="none"
			data-elementdelay="0.1"
			data-endelementdelay="0.1"
			 data-endspeed="300"

			style="z-index: 2; max-width: auto; max-height: auto; white-space: nowrap;">Our Mission
		</div>

		<!-- LAYER NR. 2 -->
		<div class="tp-caption medium_light_white tp-fade tp-resizeme"
			 data-x="25"
			 data-y="113" 
			data-speed="300"
			data-start="800"
			data-easing="Power3.easeInOut"
			data-splitin="none"
			data-splitout="none"
			data-elementdelay="0.1"
			data-endelementdelay="0.1"
			 data-endspeed="300"

			style="z-index: 3; max-width: 689px; max-height: 24px; white-space: normal;">The mission of CSCNT is to ensure that all people impacted by cancer are empowered by knowledge, strengthened by action, and sustained by community.
		</div>
	</li>
	<!-- SLIDE  -->
	<li data-transition="fadetoleftfadefromright" data-slotamount="7" data-masterspeed="300" data-link="/programs-services/"   data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://cancersupporttexas.org/wp-content/plugins/revslider/images/dummy.png"  alt="couple-in-swing" data-lazyload="http://cancersupporttexas.org/wp-content/uploads/2013/10/couple-in-swing.jpg" data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption large_bold_black tp-fade tp-resizeme"
			 data-x="12"
			 data-y="44" 
			data-speed="300"
			data-start="500"
			data-easing="Power3.easeInOut"
			data-splitin="none"
			data-splitout="none"
			data-elementdelay="0.1"
			data-endelementdelay="0.1"
			 data-endspeed="300"

			style="z-index: 2; max-width: auto; max-height: auto; white-space: nowrap;">Support for all Cancers
		</div>

		<!-- LAYER NR. 2 -->
		<div class="tp-caption medium_light_black tp-fade tp-resizeme"
			 data-x="14"
			 data-y="114" 
			data-speed="300"
			data-start="800"
			data-easing="Power3.easeInOut"
			data-splitin="none"
			data-splitout="none"
			data-elementdelay="0.1"
			data-endelementdelay="0.1"
			 data-endspeed="300"
 data-linktoslide="4"

			style="z-index: 3; max-width: 589px; max-height: 24px; white-space: normal;">Cancer Support Community North Texas provides emotional, physical, and intellectual support for individuals and families affected by cancer.
		</div>
	</li>
	<!-- SLIDE  -->
	<li data-transition="fadetoleftfadefromright" data-slotamount="7" data-masterspeed="300" data-link="http://cancersupporttexas.org/dallas-county/what-you-give-here-stays-here/"   data-slideindex="back" data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://cancersupporttexas.org/wp-content/plugins/revslider/images/dummy.png"  alt="fourgenerations1" data-lazyload="http://cancersupporttexas.org/wp-content/uploads/2014/12/fourgenerations1.jpg" data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption large_bold_white tp-fade tp-resizeme"
			 data-x="12"
			 data-y="364" 
			data-speed="300"
			data-start="500"
			data-easing="Power3.easeInOut"
			data-splitin="none"
			data-splitout="none"
			data-elementdelay="0.1"
			data-endelementdelay="0.1"
			 data-endspeed="300"

			style="z-index: 2; max-width: 487px; max-height: 53px; white-space: normal;">What you give here, stays here.

		</div>
	</li>
</ul>
<div class="tp-bannertimer tp-bottom" style="visibility: hidden !important;"></div>	</div>

			<script type="text/javascript">

				/******************************************
					-	PREPARE PLACEHOLDER FOR SLIDER	-
				******************************************/
				

				var setREVStartSize = function() {
					var	tpopt = new Object();
						tpopt.startwidth = 1170;
						tpopt.startheight = 540;
						tpopt.container = jQuery('#rev_slider_1_1');
						tpopt.fullScreen = "off";
						tpopt.forceFullWidth="off";

					tpopt.container.closest(".rev_slider_wrapper").css({height:tpopt.container.height()});tpopt.width=parseInt(tpopt.container.width(),0);tpopt.height=parseInt(tpopt.container.height(),0);tpopt.bw=tpopt.width/tpopt.startwidth;tpopt.bh=tpopt.height/tpopt.startheight;if(tpopt.bh>tpopt.bw)tpopt.bh=tpopt.bw;if(tpopt.bh<tpopt.bw)tpopt.bw=tpopt.bh;if(tpopt.bw<tpopt.bh)tpopt.bh=tpopt.bw;if(tpopt.bh>1){tpopt.bw=1;tpopt.bh=1}if(tpopt.bw>1){tpopt.bw=1;tpopt.bh=1}tpopt.height=Math.round(tpopt.startheight*(tpopt.width/tpopt.startwidth));if(tpopt.height>tpopt.startheight&&tpopt.autoHeight!="on")tpopt.height=tpopt.startheight;if(tpopt.fullScreen=="on"){tpopt.height=tpopt.bw*tpopt.startheight;var cow=tpopt.container.parent().width();var coh=jQuery(window).height();if(tpopt.fullScreenOffsetContainer!=undefined){try{var offcontainers=tpopt.fullScreenOffsetContainer.split(",");jQuery.each(offcontainers,function(e,t){coh=coh-jQuery(t).outerHeight(true);if(coh<tpopt.minFullScreenHeight)coh=tpopt.minFullScreenHeight})}catch(e){}}tpopt.container.parent().height(coh);tpopt.container.height(coh);tpopt.container.closest(".rev_slider_wrapper").height(coh);tpopt.container.closest(".forcefullwidth_wrapper_tp_banner").find(".tp-fullwidth-forcer").height(coh);tpopt.container.css({height:"100%"});tpopt.height=coh;}else{tpopt.container.height(tpopt.height);tpopt.container.closest(".rev_slider_wrapper").height(tpopt.height);tpopt.container.closest(".forcefullwidth_wrapper_tp_banner").find(".tp-fullwidth-forcer").height(tpopt.height);}
				};

				/* CALL PLACEHOLDER */
				setREVStartSize();


				var tpj=jQuery;
				tpj.noConflict();
				var revapi1;

				tpj(document).ready(function() {

				if(tpj('#rev_slider_1_1').revolution == undefined)
					revslider_showDoubleJqueryError('#rev_slider_1_1');
				else
				   revapi1 = tpj('#rev_slider_1_1').show().revolution(
					{
						dottedOverlay:"none",
						delay:9000,
						startwidth:1170,
						startheight:540,
						hideThumbs:200,

						thumbWidth:100,
						thumbHeight:50,
						thumbAmount:5,
						
												
						simplifyAll:"off",

						navigationType:"bullet",
						navigationArrows:"solo",
						navigationStyle:"round",

						touchenabled:"on",
						onHoverStop:"on",
						nextSlideOnWindowFocus:"off",

						swipe_threshold: 0.7,
						swipe_min_touches: 1,
						drag_block_vertical: false,
						
												
												
						keyboardNavigation:"off",

						navigationHAlign:"center",
						navigationVAlign:"bottom",
						navigationHOffset:0,
						navigationVOffset:20,

						soloArrowLeftHalign:"left",
						soloArrowLeftValign:"center",
						soloArrowLeftHOffset:20,
						soloArrowLeftVOffset:0,

						soloArrowRightHalign:"right",
						soloArrowRightValign:"center",
						soloArrowRightHOffset:20,
						soloArrowRightVOffset:0,

						shadow:0,
						fullWidth:"on",
						fullScreen:"off",

						spinner:"spinner4",
						
						stopLoop:"off",
						stopAfterLoops:-1,
						stopAtSlide:-1,

						shuffle:"off",

						autoHeight:"off",
						forceFullWidth:"off",
						
						
						hideTimerBar:"on",
						hideThumbsOnMobile:"off",
						hideNavDelayOnMobile:1500,
						hideBulletsOnMobile:"off",
						hideArrowsOnMobile:"off",
						hideThumbsUnderResolution:0,

												hideSliderAtLimit:0,
						hideCaptionAtLimit:0,
						hideAllCaptionAtLilmit:0,
						startWithSlide:0					});



					
				});	/*ready*/

			</script>


			<style type="text/css">
	#rev_slider_1_1_wrapper .tp-loader.spinner4 div { background-color: #FFFFFF !important; }
</style>
</div><!-- END REVOLUTION SLIDER -->            </div>
        </div>
    
    <div class="row-fluid news-home ">
        <div class="container overflow-hide">
            <div class="span2">
                <span>LATEST NEWS:</span>
            </div>
            <div class="span10">
                <ul id="webticker" >
                                            <li id="item1">
                            <a href="http://cancersupporttexas.org/dallas-county/importance-of-yoga-for-cancer-patients/">Importance of Yoga for Cancer Patients<i class="plas10"><div class="plus-up"></div><div class="plus-hor"></div></i></a>
                        </li>
                                            <li id="item2">
                            <a href="http://cancersupporttexas.org/featured-2/press-release-resources-cost-of-care-for-cancer-patients/">Press Release + Resources: Cost of Care for Cancer Patients<i class="plas10"><div class="plus-up"></div><div class="plus-hor"></div></i></a>
                        </li>
                                            <li id="item3">
                            <a href="http://cancersupporttexas.org/dallas-county/member-moment-britnis-story/">Member Moment: Britni&#8217;s Story<i class="plas10"><div class="plus-up"></div><div class="plus-hor"></div></i></a>
                        </li>
                                            <li id="item4">
                            <a href="http://cancersupporttexas.org/events/givingtuesday-is-november-29th/">#GivingTuesday is November 29th!<i class="plas10"><div class="plus-up"></div><div class="plus-hor"></div></i></a>
                        </li>
                                            <li id="item5">
                            <a href="http://cancersupporttexas.org/uncategorized/what-is-immunotherapy/">What Is Immunotherapy?<i class="plas10"><div class="plus-up"></div><div class="plus-hor"></div></i></a>
                        </li>
                                                        </ul>
            </div>
        </div>
    </div>
<!-- added jpm -->
<div class="ftdimagehdr"></div>
<!-- /added jpm -->
    
<div class="row-fluid margin-bottom-80 shortcodes-margin">
        <div class="container about-page tk-shortcodes">
            <div class="span12">
                                                    <div id="aq-template-wrapper-617" class="aq-template-wrapper aq_row row-fluid"><div id="aq-block-617-1" class="aq-block aq-block-aq_text_block aq-first span12 cf"><div style="text-align:center"><div class="mobile-button"><a href="https://app.etapestry.com/hosted/CancerSupportCommunityNorth/OnlineDonation.html" class="btn btn-success btn-large" target="_blank">Donate here </a></div>
</div></div><div id="aq-block-617-2" class="aq-block aq-block-aq_clear_block aq-first span12 cf"><div class="cf" style="height:1px"></div></div><div id="aq-block-617-3" class="aq-block aq-block-aq_column_block aq-first span3 cf"><div id="aq-block-617-4" class="aq-block aq-block-aq_image_block aq-first span4 cf">                <div class="margin-bottom-25">
                    
                                          <img src="/wp-content/uploads/2014/07/ic1-csclogo.png" alt="Home" title="Home" class="aligncenter"/>
                                       
                </div>
                    </div><div id="aq-block-617-5" class="aq-block aq-block-aq_text_block aq-first span3 cf"><div style="text-align:center"><h4 class="aq-block-title">About CSCNT</h4><p>Our Mission is to ensure that all people impacted by cancer are empowered by knowledge, strengthened by action, and sustained by community.  <br /><a href="/our-community/our-mission/">Learn more ></a></p>
</div></div></div><div id="aq-block-617-6" class="aq-block aq-block-aq_column_block  span3 cf"><div id="aq-block-617-7" class="aq-block aq-block-aq_image_block aq-first span3 cf">                <div class="margin-bottom-25">
                    
                                          <img src="/wp-content/uploads/2013/10/ic1.png" alt="Home" title="Home" class="aligncenter"/>
                                       
                </div>
                    </div><div id="aq-block-617-8" class="aq-block aq-block-aq_text_block aq-first span3 cf"><div style="text-align:center"><h4 class="aq-block-title">Our Community</h4><p>CSCNT provides FREE support to individuals and families affected by cancer.  <br /><a href="/programs-services/">Learn more ></a></p>
</div></div></div><div id="aq-block-617-9" class="aq-block aq-block-aq_column_block  span3 cf"><div id="aq-block-617-10" class="aq-block aq-block-aq_image_block aq-first span3 cf">                <div class="margin-bottom-25">
                    
                                          <img src="/wp-content/uploads/2014/07/ic1-howtohelp.png" alt="Home" title="Home" class="aligncenter"/>
                                       
                </div>
                    </div><div id="aq-block-617-11" class="aq-block aq-block-aq_text_block aq-first span3 cf"><div style="text-align:center"><h4 class="aq-block-title">How to help</h4><p>CSCNT depends on the support of our donors, sponsors, and volunteers to deliver quality services.  <br /><a href="/how-to-help/ways-to-give/">Learn more ></a></p>
</div></div></div><div id="aq-block-617-12" class="aq-block aq-block-aq_column_block  span3 cf"><div id="aq-block-617-13" class="aq-block aq-block-aq_image_block aq-first span3 cf">                <div class="margin-bottom-25">
                    
                                          <img src="/wp-content/uploads/2013/10/ic2.png" alt="Home" title="Home" class="aligncenter"/>
                                       
                </div>
                    </div><div id="aq-block-617-14" class="aq-block aq-block-aq_text_block aq-first span3 cf"><div style="text-align:center"><h4 class="aq-block-title">Contact us</h4><p>CSCNT has three locations across the metroplex supporting Dallas, Tarrant, and Collin counties.  <br /><a href="/contact-us/">Contact us ></a></p>
</div></div></div><div id="aq-block-617-15" class="aq-block aq-block-aq_clear_block aq-first span12 cf"><div class="cf" style="height:70px"></div></div><div id="aq-block-617-16" class="aq-block aq-block-aq_column_block aq-first span4 cf"><div id="aq-block-617-17" class="aq-block aq-block-aq_text_block aq-first span4 cf"><div style="text-align:left"><h1 class="aq-block-title">Featured Events</h1><div class="eventshome ftrd"><a href="http://cancersupporttexas.org/calendar/tc-new-member-meeting-9/" title="TC New Member Meeting">TC New Member Meeting</a> - 01/25/2017 <br /><a href="http://cancersupporttexas.org/calendar/gynecological-cancer-therapies-updates/" title="Gynecological Cancer Therapies &amp; Updates">Gynecological Cancer Therapies &amp; Updates</a> - 01/26/2017 <br /><a href="http://cancersupporttexas.org/calendar/decorative-tiles/" title="Decorative Tiles">Decorative Tiles</a> - 01/27/2017 <br /><a href="http://cancersupporttexas.org/calendar/reflecting-and-projecting/" title="Reflecting and Projecting">Reflecting and Projecting</a> - 01/30/2017 <br /><a href="http://cancersupporttexas.org/calendar/dc-new-member-meeting-15/" title="DC New Member Meeting">DC New Member Meeting</a> - 01/31/2017 </div>
<p>
<a href="/news-and-events/calendar/special-events/">see all ></a></p>
</div></div></div><div id="aq-block-617-18" class="aq-block aq-block-aq_column_block  span4 cf"><div id="aq-block-617-19" class="aq-block aq-block-aq_text_block aq-first span4 cf"><div style="text-align:left"><h1 class="aq-block-title">Today's Events</h1><div class="eventshome tdy">No Events</div>
<p>
<a href="/news-and-events/calendar/">see all ></a></p>
</div></div></div><div id="aq-block-617-20" class="aq-block aq-block-aq_column_block  span4 cf"><div id="aq-block-617-21" class="aq-block aq-block-aq_text_block aq-first span4 cf"><div style="text-align:left"><h1 class="aq-block-title">New Member Meetings</h1><div class="eventshome nmm"><a href="http://cancersupporttexas.org/calendar/tc-new-member-meeting-9/" title="TC New Member Meeting">TC New Member Meeting</a> - 11:00 am - 12:30 pm<br /><a href="http://cancersupporttexas.org/calendar/dc-new-member-meeting-15/" title="DC New Member Meeting">DC New Member Meeting</a> - 6:00 pm - 7:30 pm<br /><a href="http://cancersupporttexas.org/calendar/tc-new-member-meeting-10/" title="TC New Member Meeting">TC New Member Meeting</a> - 3:00 pm - 4:30 pm<br /><a href="http://cancersupporttexas.org/calendar/cc-new-member-meeting-13/" title="CC New Member Meeting">CC New Member Meeting</a> - 2:00 pm - 3:30 pm<br /><a href="http://cancersupporttexas.org/calendar/dc-new-member-meeting-16/" title="DC New Member Meeting">DC New Member Meeting</a> - 10:00 am - 11:30 am</div>
<p>
<a href="/news-and-events/calendar/new-member-meetings/">see all ></a></p>
</div></div></div><div id="aq-block-617-22" class="aq-block aq-block-aq_clear_block aq-first span12 cf"><div class="cf" style="height:30px"></div></div><div id="aq-block-617-23" class="aq-block aq-block-aq_clear_block aq-first span12 cf"><hr class="aq-block-clear aq-block-hr-single" style="background-color:#ebebeb;border:none;height:2px"/><div class="cf" style="height:2px"></div></div><div id="aq-block-617-24" class="aq-block aq-block-aq_text_block aq-first span9 cf"><div style="text-align:left"><h3 class="aq-block-title">Join our mailing list to stay up to date on all activities and events</h3><p>Simply sign up by clicking the button at right and then providing  a working email address</p>
</div></div><div id="aq-block-617-25" class="aq-block aq-block-aq_buttons_block  span3 cf"><div class="span12" style="text-align:left"><a href="http://visitor.r20.constantcontact.com/manage/optin?v=001dkaXUUk6sOB38yGaHcL4t6XvqMFVRDHoKfFFcVUdmWXNdibprLwyxlS1exwhFpcwmKAF3VjpObwAGxtavntLOEKOcAh6Q4GMYV_Qzo7pEazVCIvTMo8w7vQjAvlr_Y_pBhpEzgfcTcTo0yqmIf3sn_5j-sUxgTrw" class="btn btn-info btn-large " target="_blank" type="button">Sign up now</a></div></div><div id="aq-block-617-26" class="aq-block aq-block-aq_clear_block aq-first span12 cf"><hr class="aq-block-clear aq-block-hr-single" style="background-color:#ebebeb;border:none;height:2px"/><div class="cf" style="height:2px"></div></div><div id="aq-block-617-27" class="aq-block aq-block-aq_clear_block aq-first span12 cf"><div class="cf" style="height:40px"></div></div><div id="aq-block-617-28" class="aq-block aq-block-aq_text_block aq-first span4 cf"><div style="text-align:left"><h5 class="aq-block-title">Find help fast</h5><p>CSCNT Toll Free Hotline: 1-888-793-9355<br />
For a live chat online with one of our licensed professionals, <a href="https://home-c6.incontact.com/inContact/ChatClient/ChatClient.aspx?poc=b528a43b-1bd6-45a1-a337-49e64a77e1fb&bu=4593192" target="_blank" alt="chat now for help">click here</a>!</p>
</div></div><div id="aq-block-617-29" class="aq-block aq-block-aq_image_block  span2 cf">                <div class="margin-bottom-25">
                    
                                          <img src="/wp-content/uploads/2013/10/m1.png" alt="Home" title="Home" class="aligncenter"/>
                                       
                </div>
                    </div><div id="aq-block-617-30" class="aq-block aq-block-aq_text_block  span4 cf"><div style="text-align:left"><h5 class="aq-block-title">SPREAD THE WORD</h5><p>Help us get the word out about our services and community. Share or follow us on <a href="https://www.facebook.com/CSCNT" target="_blank" alt="follow CSCNT on facebook">Facebook</a>, <a href="https://www.linkedin.com/company/cancer-support-community-north-texas" target="_blank" alt="connect with CSCNT on linkedin">LinkedIn</a>, and <a href="https://www.youtube.com/user/CSCNTX" target="_blank">YouTube</a>.</p>
</div></div><div id="aq-block-617-31" class="aq-block aq-block-aq_image_block  span2 cf">                <div class="margin-bottom-25">
                    
                                          <img src="/wp-content/uploads/2014/07/social-share.jpg" alt="Home" title="Home" class="aligncenter"/>
                                       
                </div>
                    </div><div id="aq-block-617-32" class="aq-block aq-block-aq_clear_block aq-first span12 cf"><div class="cf" style="height:50px"></div></div></div>                                            </div>
                    </div>
</div>
<!-- FOOTER -->

<footer>

    
    <div class="row-fluid footer-widgets">
        <div class="container">
            <div class="row-fluid">
                    <div class="">
        <div class="span3">
            <div class="block"><h2>Our Locations</h2>			<div class="textwidget"><div class="location-name">Texas Health Resources University</div>
<div class="location-info">8196 Walnut Hill Lane, LL10 <br/>
Dallas, Texas 75231<br/>
214-345-8230</div>
<div class="locationcalendar"><a href="/news-and-events/calendar/dallas-county-activities/">Activities here</a></div><br/>

<div class="location-name">Texas Health Presbyterian Hospital Plano</div>
<div class="location-info">6300 W. Parker Rd., MOB 2, Suite 129A<br/>
Plano, TX 75093<br/>
972-981-7020</div><div class="locationcalendar"><a href="/news-and-events//calendar/collin-county-activities/">Activities here</a></div><br/>

<div class="location-name">Texas Health Harris Methodist Hospital Alliance</div>
<div class="location-info">10840 Texas Health Trail, Suite 120<br/>
Fort Worth, TX 76244<br/>
682-212-5400</div><div class="locationcalendar"><a href="/news-and-events//calendar/tarrant-county-activities/">Activities here</a></div></div>
		</div>                    </div><!-- .span4 -->
        <div class="span3">
            <div class="block"><h2>For Members</h2><div class="menu-for-members-container"><ul id="menu-for-members" class="menu"><li id="menu-item-4478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4478"><a href="http://cancersupporttexas.org/news-and-events/calendar/new-member-meetings/">New Member Meetings</a></li>
<li id="menu-item-4479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4479"><a href="http://cancersupporttexas.org/programs-services/become-a-member/">Become a Member</a></li>
<li id="menu-item-4480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4480"><a href="http://cancersupporttexas.org/programs-services/support-networking-groups/">Support &#038; Networking Groups</a></li>
<li id="menu-item-4481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4481"><a href="http://cancersupporttexas.org/programs-services/lectures-workshops/">Lectures &#038; Workshops</a></li>
<li id="menu-item-7740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7740"><a href="http://cancersupporttexas.org/resources/links-to-other-cancer-support-information/">Cancer Support Resources</a></li>
</ul></div></div>                    </div><!-- .span4 -->
        <div class="span3">
            <div class="block"><h2>For Supporters</h2><div class="menu-for-supporters-container"><ul id="menu-for-supporters" class="menu"><li id="menu-item-3592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3592"><a href="https://app.etapestry.com/hosted/CancerSupportCommunityNorth/OnlineDonation.html">Donate to CSCNT</a></li>
<li id="menu-item-3334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3334"><a href="http://cancersupporttexas.org/how-to-help/csc-wishlist/">CSCNT Wishlist</a></li>
<li id="menu-item-3332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3332"><a href="http://cancersupporttexas.org/our-community/board-of-directors/">Board of Directors</a></li>
<li id="menu-item-3335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3335"><a href="http://cancersupporttexas.org/our-community/csc-young-leadership-board/">CSCNT Young Leadership Board</a></li>
</ul></div></div>                    </div><!-- .span4 -->
        <div class="span3" style="margin-right: 0">
            <div class="block"><h2>General Info</h2><div class="menu-general-info-container"><ul id="menu-general-info" class="menu"><li id="menu-item-3342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3342"><a href="http://cancersupporttexas.org/our-community/our-mission/">Our Mission</a></li>
<li id="menu-item-3346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3346"><a href="http://cancersupporttexas.org/cscn-clubhouses/">CSCNT Clubhouses</a></li>
<li id="menu-item-3345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3345"><a href="http://cancersupporttexas.org/contact-us/">Contact Us</a></li>
<li id="menu-item-3343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3343"><a href="http://cancersupporttexas.org/our-community/employment-opportunities/">Employment Opportunities</a></li>
<li id="menu-item-3347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3347"><a href="http://cancersupporttexas.org/governance/">Governance</a></li>
<li id="menu-item-3348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3348"><a href="http://cancersupporttexas.org/terms-of-use/">Terms of Use</a></li>
</ul></div></div><div class="block">			<div class="textwidget"><br><a href="http://cancersupportcommunity.org" target="_blank"><img src="http://cancersupporttexas.org/wp-content/uploads/2015/04/CSC_Logo_White_No-Tag-R-web.png" alt="Cancer Support Community"></a></div>
		</div>                    </div><!-- .span4 -->
    </div><!-- .row -->
            </div>
        </div>
    </div>

    <div class="row-fluid footer-copyright">
        <div class="container">
                        <p>Copyright 2012-2016 Cancer Support Community North Texas.  All rights reserved.</p>
                                    <ul class="pull-right soc-icon">
                                                    <li><a class="social_twitter" href="http://twitter.com/CSCNorthTX" ><img src="http://cancersupporttexas.org/wp-content/themes/charity/img/soc-icon-t.jpg"></a></li>
                                                                            <li><a class="social_facebook" href="http://facebook.com/CSCNT" ><img src="http://cancersupporttexas.org/wp-content/themes/charity/img/soc-icon-fb.jpg"></a></li>
                                                                            <li><a class="social_linkedin" href="https://www.linkedin.com/company/cancer-support-community-north-texas"><img src="http://cancersupporttexas.org/wp-content/themes/charity/img/soc-icon-in.jpg"></a></li>
                                                                                                                                            </ul>
                        </div>
    </div>

</footer>

</div> <!-- close container from header -->

<style type="text/css">
    #wpfront-notification-bar 
    {
        background: #b63f43;
        background: -moz-linear-gradient(top, #b63f43 0%, #b63f43 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#b63f43), color-stop(100%,#b63f43));
        background: -webkit-linear-gradient(top, #b63f43 0%,#b63f43 100%);
        background: -o-linear-gradient(top, #b63f43 0%,#b63f43 100%);
        background: -ms-linear-gradient(top, #b63f43 0%,#b63f43 100%);
        background: linear-gradient(to bottom, #b63f43 0%, #b63f43 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#b63f43', endColorstr='#b63f43',GradientType=0 );
    }

    #wpfront-notification-bar div.wpfront-message
    {
        color: #ffffff;
    }

    #wpfront-notification-bar a.wpfront-button
    {
        background: #e3e6e8;
        background: -moz-linear-gradient(top, #e3e6e8 0%, #e3e6e8 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#e3e6e8), color-stop(100%,#e3e6e8));
        background: -webkit-linear-gradient(top, #e3e6e8 0%,#e3e6e8 100%);
        background: -o-linear-gradient(top, #e3e6e8 0%,#e3e6e8 100%);
        background: -ms-linear-gradient(top, #e3e6e8 0%,#e3e6e8 100%);
        background: linear-gradient(to bottom, #e3e6e8 0%, #e3e6e8 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#e3e6e8', endColorstr='#e3e6e8',GradientType=0 );

        color: #b63f43;
    }

    #wpfront-notification-bar-open-button
    {
        background-color: #00b7ea;
    }

    #wpfront-notification-bar  div.wpfront-close 
    {
        border: 1px solid #b63f43;
        background-color: #b63f43;
        color: #000000;
    }

    #wpfront-notification-bar  div.wpfront-close:hover 
    {
        border: 1px solid #aaaaaa;
        background-color: #aaaaaa;
    }
</style>


<div id="wpfront-notification-bar-spacer"  style="display: none;">
    <div id="wpfront-notification-bar-open-button" class="bottom wpfront-top-shadow"></div>
    <div id="wpfront-notification-bar" class="wpfront-fixed ">
                    <div class="wpfront-close">X</div>
                <table border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div class="wpfront-message">
                        Help support CSCNT                    </div>
                    <div>
                                                                                    <a class="wpfront-button" href="https://app.etapestry.com/hosted/CancerSupportCommunityNorth/OnlineDonation.html"  target="_blank" >Donate here</a>
                                                                                                    </div>
                </td>
            </tr>
        </table>
    </div>
</div>


<style type="text/css">
</style>
<script type="text/javascript">if(typeof wpfront_notification_bar == "function") wpfront_notification_bar({"position":2,"height":0,"fixed_position":"on","animate_delay":0.5,"close_button":true,"button_action_close_bar":false,"auto_close_after":0,"display_after":1,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":"on","keep_closed_for":7,"position_offset":0,"display_scroll":"on","display_scroll_offset":200});</script><div class="revsliderstyles"><style type="text/css">.tp-caption.large_bold_white{font-size:58px;line-height:60px;font-weight:800;font-family:"Open Sans";color:rgb(255,255,255);text-decoration:none;background-color:transparent;border-width:0px;border-color:rgb(255,214,88);border-style:none}.tp-caption.medium_light_white{font-size:30px;line-height:36px;font-weight:300;font-family:"Open Sans";color:rgb(255,255,255);text-decoration:none;background-color:transparent;padding:0px;border-width:0px;border-color:rgb(255,214,88);border-style:none}.tp-caption.medium_light_black{font-size:30px;line-height:36px;font-weight:300;font-family:"Open Sans";color:rgb(0,0,0);text-decoration:none;background-color:transparent;padding:0px;border-width:0px;border-color:rgb(255,214,88);border-style:none}.tp-caption.large_bold_black{font-size:58px;line-height:60px;font-weight:800;font-family:"Open Sans";color:rgb(0,0,0);text-decoration:none;background-color:transparent;border-width:0px;border-color:rgb(255,214,88);border-style:none}.large_bold_white{font-size:58px;line-height:60px;font-weight:800;font-family:"Open Sans";color:rgb(255,255,255);text-decoration:none;background-color:transparent;border-width:0px;border-color:rgb(255,214,88);border-style:none}.medium_light_white{font-size:30px;line-height:36px;font-weight:300;font-family:"Open Sans";color:rgb(255,255,255);text-decoration:none;background-color:transparent;padding:0px;border-width:0px;border-color:rgb(255,214,88);border-style:none}.medium_light_black{font-size:30px;line-height:36px;font-weight:300;font-family:"Open Sans";color:rgb(0,0,0);text-decoration:none;background-color:transparent;padding:0px;border-width:0px;border-color:rgb(255,214,88);border-style:none}.large_bold_black{font-size:58px;line-height:60px;font-weight:800;font-family:"Open Sans";color:rgb(0,0,0);text-decoration:none;background-color:transparent;border-width:0px;border-color:rgb(255,214,88);border-style:none}</style>
</div><link rel='stylesheet' id='style-css'  href='http://cancersupporttexas.org/wp-content/plugins/easy-team-manager/css/style.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min-css'  href='http://cancersupporttexas.org/wp-content/plugins/easy-team-manager/css/font-awesome.min.css?ver=4.4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://cancersupporttexas.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cancersupporttexas.org/wp-content/plugins/shortcodes/js/tk-all-scripts.js?ver=4.4.6'></script>
<script type='text/javascript' src='http://cancersupporttexas.org/wp-content/plugins/shortcodes/js/tk_shortcodes.js?ver=4.4.6'></script>
<script type='text/javascript' src='http://cancersupporttexas.org/wp-content/themes/charity/script/bootstrap/bootstrap.min.js?ver=4.4.6'></script>
<script type='text/javascript' src='http://cancersupporttexas.org/wp-content/themes/charity/script/bootstrap/twitter-bootstrap-hover-dropdown.min.js?ver=4.4.6'></script>
<script type='text/javascript' src='http://cancersupporttexas.org/wp-content/themes/charity/script/easing/jquery.easing.js?ver=4.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slit_slider_option = {"slider_autoplay":"false","slider_pause_time":"7000","slider_animation_time":"900"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cancersupporttexas.org/wp-content/themes/charity/script/home-slider/js/jquery.slitslider.js?ver=4.4.6'></script>
<script type='text/javascript' src='http://cancersupporttexas.org/wp-content/themes/charity/script/home-slider/js/modernizr.custom.79639.js?ver=4.4.6'></script>
<script type='text/javascript' src='http://cancersupporttexas.org/wp-content/themes/charity/script/home-slider/js/jquery.ba-cond.min.js?ver=4.4.6'></script>
<script type='text/javascript' src='http://cancersupporttexas.org/wp-content/themes/charity/script/webticker/jquery.webticker.js?ver=4.4.6'></script>
<script type='text/javascript' src='http://cancersupporttexas.org/wp-content/themes/charity/script/flexslider/jquery.flexslider-min.js?ver=4.4.6'></script>
<script type='text/javascript' src='http://cancersupporttexas.org/wp-content/themes/charity/script/jplayer/js/jquery.jplayer.min.js?ver=4.4.6'></script>
<script type='text/javascript' src='http://cancersupporttexas.org/wp-content/themes/charity/script/fancybox/jquery.fancybox.pack.js?ver=4.4.6'></script>
<script type='text/javascript' src='http://cancersupporttexas.org/wp-content/themes/charity/script/spiner/spin.min.js?ver=4.4.6'></script>
<script type='text/javascript' src='http://cancersupporttexas.org/wp-content/themes/charity/script/isotope/jquery.isotope.min.js?ver=4.4.6'></script>
<script type='text/javascript' src='http://cancersupporttexas.org/wp-content/themes/charity/script/countdown/jquery.countdown.min.js?ver=4.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_variables = {"get_template_directory_uri":"http:\/\/cancersupporttexas.org\/wp-content\/themes\/charity","theme_date_format":"F j, Y","subject_error_message":"","name_error_message":"Please insert your name!","email_error_message":"Please insert your e-mail!","message_error_message":"Please insert your message!","all_fields_are_required":"All fields are required","mail_success_msg":"Message sent!","mail_error_msg":"An error occured!  Try again.","check_slit":"","check_gallery":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://cancersupporttexas.org/wp-content/themes/charity/script/call-scripts.js?ver=4.4.6'></script>
<script type='text/javascript' src='http://cancersupporttexas.org/wp-content/plugins/aq-page-builder/assets/js/aqpb-view.js?ver=1485155838'></script>
<script type='text/javascript' src='http://cancersupporttexas.org/wp-includes/js/wp-embed.min.js?ver=4.4.6'></script>
</body>
</html>
